Réponse

  #41 (permalink)  
Vieux 31/07/2012, 08h26
p'tit nouveau
 
Date d'inscription: July 2012
Messages: 32
Pouvoir de réputation: 0
douwood est apprécié de certains !
Par défaut servo ou carte ?

Bonjour
En effet le lien donné par jlacdc@live.fr fonctionne très bien, merci !!

Je repose ma question concernant mon hélico qui "tourne en rond tout seul"... maintenant que j'ai lu la notice en Fr (correspond malheureusement à ce que j'avais compris en anglais).

L'hélico fonctionnait très bien, mais entre deux vols, une pièce a lâché (ou alors il s'est déréglé) : à présent dès que je mets les gaz, il monte mais se met à tourner à gauche assez vite et est complètement incontrôlable.

Un modéliste averti m'a dit qu'il s'agit d'un souci au niveau du (zut j'ai oublié le nom exact) contre-? c'est-à-dire au niveau du stabilisateur de lacet, ici à la queue. J'ai commandé une nouvelle queue (que j'attends avec impatience, mais comme je pars en vacances demain, j'ai peur que cela traîne ... mais cela peut aussi venir d'un manque de coordination de vitesse des deux moteurs (arrière et rotor principal)...

d'où ma question : qu'est-ce qui gère ceci ? Le servo ou une pièce de la carte des composants électroniques/connectiques ?

Merci
A+ Vincent
Réponse avec citation
  #42 (permalink)  
Vieux 31/07/2012, 13h55
Membre assez présent
 
Date d'inscription: July 2012
Messages: 79
Pouvoir de réputation: 3
jlacdc@live.fr est apprécié de certains !
Par défaut fonctionnement

ce n'est pas un servos mais le controleur ou le moteur d' anticouple qui ne fonctionnent peut être pas bien Jean Louis
Réponse avec citation
  #43 (permalink)  
Vieux 31/07/2012, 14h39
p'tit nouveau
 
Date d'inscription: July 2012
Messages: 32
Pouvoir de réputation: 0
douwood est apprécié de certains !
Par défaut

Bonjour
le moteur d'anticouple c'est celui qui est à la queue... et le contrôleur est sur la carte de composants... c'est bien ça ?

Merci
A+
vincent
Réponse avec citation
  #44 (permalink)  
Vieux 31/07/2012, 19h09
Membre assez présent
 
Date d'inscription: July 2012
Messages: 79
Pouvoir de réputation: 3
jlacdc@live.fr est apprécié de certains !
Par défaut moteur à charbons

voila c'est ça sur ce genre d'hélico le récepteur et le contrôleur sont sur la même platine
donc difficile de voir se qui est en panne mais c'est peut être le moteur d'anticouple

j'ai eu ce genre de problème sur un autre hélico avec des moteur à charbon il ne prenait plus ses tours j'ai mis dans les 2 moteurs un prodiut qui améliore les contacts genre de lubrifiant
du wd 40 et mon hélico a retrouvé son fonctionnement normal Jean louis
Réponse avec citation
  #45 (permalink)  
Vieux 31/07/2012, 19h13
p'tit nouveau
 
Date d'inscription: July 2012
Messages: 32
Pouvoir de réputation: 0
douwood est apprécié de certains !
Par défaut

Bonjour
je te remercie Jean-Louis... en effet j'ai lu quelque chose de similaire sur un autre forum et je ne vois pas très bien où je pourrai graisser... au niveau de la roue du rotor principal ?

Je me pose juste une question générale : est-ce que j'ai trop fait chauffer une pièce ? J'ai 3 batteries et je faisais tourner l'hélico plus d'une demi-heure en continu... pas bon ça pour ses petits moteurs ??

A+
vincent
Réponse avec citation
  #46 (permalink)  
Vieux 31/07/2012, 19h59
Membre assez présent
 
Date d'inscription: July 2012
Messages: 79
Pouvoir de réputation: 3
jlacdc@live.fr est apprécié de certains !
Par défaut chauffe du moteur

Il faut mettre le lubrifiant dans les 2 moteurs par contre il se pourrait que le moteur d'anticouple est souffert 3 accus d'affilés c'est beaucoup pour ce genre de moteurs Jl
Réponse avec citation
  #47 (permalink)  
Vieux 31/07/2012, 20h06
p'tit nouveau
 
Date d'inscription: July 2012
Messages: 32
Pouvoir de réputation: 0
douwood est apprécié de certains !
Par défaut

Merci Jean-Louis,
je teste et je dis ce qu'il en est, ça peut servir à d'autres aussi...

(maintenant j'ai 5 accus... je trouvais une demi-heure trop court... bon je laisserai refroidir entre deux à présent

A+
vincent
Réponse avec citation
  #48 (permalink)  
Vieux 31/07/2012, 21h04
Membre assez présent
 
Date d'inscription: July 2012
Messages: 79
Pouvoir de réputation: 3
jlacdc@live.fr est apprécié de certains !
Par défaut chauffe des moteurs

pour moi il est indispensable de laisser les moteurs refroidir entre 2 voles se sont des moteurs que certains disent jetables , j'ai un big lama qui a + de 2 ans maintenant et qui marche toujours par contre je laisse toujours une petite1/2 heure entre chaque vole JL
Réponse avec citation
  #49 (permalink)  
Vieux 31/07/2012, 22h09
p'tit nouveau
 
Date d'inscription: July 2012
Messages: 32
Pouvoir de réputation: 0
douwood est apprécié de certains !
Par défaut

En effet; je crois que le moteur de la queue a lâché... J'ai mis du WD-40 dans les 2 moteurs... fais qqs essais et parfois l'hélice arrière s'arrête... je regarde et m'aperçois qu'il manque des crans...

Conclusion, attention de ne pas faire trop chauffer les moteurs !!

Suite quand j'aurai la nouvelle queue en espérant que ce soit bien le problème...

A+
vincent
Réponse avec citation
  #50 (permalink)  
Vieux 01/08/2012, 18h35
Avatar de TommyStar
Membre assez présent
 
Date d'inscription: April 2012
Localisation: Versailles
Messages: 60
Pouvoir de réputation: 3
TommyStar est apprécié de certains !
Par défaut

merci pour cette avertissement, c'est vrai que jusqu'ici j'enchainais 2 accus sans vraiment laisser un temps de pause ...
Sinon en effet il n'est pas incassable, hier j'ai tordu une barre de Bell à quasiment 90° ...
mais redressée à la main, il est reparti comme si de rien n'était


Sinon niveau modifs sur RCGroups ils conseillent d'intervertir les platines blanches des servos ou se fixent les axes de commande du rotor principal.

En effet celle gérant la translation latérale est plus grande et propose plus de trous.
En la mettant sur le servo "avant/arrière" et en décalant l'axe d'un trou, on obtient plus d'amplitude d'inclinaison du rotor et apparemment c'est bénéfique pour le faire avancer contre le vent
Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Trackbacks are oui
Pingbacks are oui
Refbacks are oui


-*-